+ Reply to Thread
Results 1 to 3 of 3

Thread: hi just got my old c2 back after 7 years. been stood for 6 years.....managment light

  1. #1

    Default hi just got my old c2 back after 7 years. been stood for 6 years.....managment light

    hi just recomissoned my ole C2 1.1 for my son to learn to drive in. its been MOT d and full service. how ever after our first real run out 5 miles the management light came on and limp mode ( loss of power). i have had it read and the fault code came up as 4th injector ( generic fault) , i replaced the coil pack and cleared the codes and everything was fine for 2 miles then hey presto light back on and lose of power again....

    car was running spot on up and down the goods yard at work second or third gear only. went to (sons work 3 miles) run fine. stopped to fill up with petrol...3/4 full now and within 400 yards the light popped up and loss of power. YES was definatley petrol i put in. any help please.

  2. #2

    Default

    Its ok sorted now.....thanks for all the help and advice

  3. #3

    Default

    Hi, sorry we aren’t here like we used to be , Facebook took over

+ Reply to Thread

Similar Threads

  1. Back into a c2 after a few years!
    By Coggi26 in forum Newbies
    Replies: 3
    Last Post: 22-07-2016, 07:51 AM
  2. 27 years of age to old for c2 ???
    By Clark590 in forum C2 Chat
    Replies: 26
    Last Post: 19-03-2014, 11:04 PM
  3. 9 Years on i still have my C2!
    By c2ology in forum Members Cars
    Replies: 11
    Last Post: 21-02-2013, 11:44 AM
  4. Replies: 5
    Last Post: 28-10-2012, 08:52 AM
  5. Me on New Years
    By Fran_VTS in forum Members Pictures
    Replies: 25
    Last Post: 25-02-2007, 02:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts