+ Reply to Thread
Results 1 to 17 of 17

Thread: C2 VTS wont power down after Locking

  1. #1

    Default C2 VTS wont power down after Locking

    I've had this fault on and off for over a year. It started when my wipers would come on after I'd lock my central locking.

    This would then drain my battery and set off my car alarm.

    It would stop doing this after a week or so. Fast forward a year and its doing the same again. This time my headlights would come on also.

    What I do notice though is a very high pitch noise when I activate my central locking. This would normally disapear after a few seconds, but it remains all the time.

    i assume something is drawing power from the battery but with my wipers and lights coming on as well, is there another issue?

    2006 1.6 VTS

  2. #2

    Default

    Had a look at the wire mangement in the engine bay and pulled the top left socket out. This stops whatever is pulling power from the battery.

    Once I connected nothing would happen until I started/stopped the engine, then it would happen again. AFter a couple of times my wipers/front beam turned on there own.

    I cant see any water damage.

  3. #3

    Default

    Heres a pic of thesocket I pulled out...

  4. #4

    Default

    Well for some reason it wont let me upload any image or edit any post I've made???

  5. #5

    Default

    If this car has an aftermarket radio in , remove it and try it then as the original radio is linked to the canbus network , and fitting an aftermarket screws the system up

  6. #6

    Default

    You have to fit basically a loop isolator , get them on eBay

  7. #7

    Default

    HJi @trek Theres no aftermarket radio installed.

  8. #8

    Default

    Check the fuse box under the bonnet make sure it’s bone dry as this can also cause issues

  9. #9

    Default

    Is this MK1 or mk2 car I know you said 2006 but I have seen 2006 MK1 cars , it should be mk 2 , you can also try also a bsi reset( google it )

  10. #10

    Default

    Its a mk2. I've looked in the fuse box and it appears dry, Cant see any moisture. Although it is strange that this seems to happen when its been raining alot.

    The fuse box was where I pulled out the gret socket and it stopped whatever was pulling the power from the battery.

    I'll try the bsi reset and report back.

  11. #11

    Default

    bsi reset didnt work. Another problem has now occured though. Drivers side window wont come down now

    Didnt work before or after the reset.

    When listening to the fuse box in the engine bay, I can hear a clicking nosie as though something is trying to turn off but wont.

  12. #12

    Default

    Without diagnostics on it it , it’s all guesswork , personally I would try changing the underbonnet fusebox, ( eBay, just put the label number in so you get the same type )

  13. #13

    Default

    I've got a garage next door to where I work. I could get them to have a look and take it from there.

    Thanks for all your suggestions so far Trek.

  14. #14

    Default

    I would change that underbonnet fusebox first , as it may save you garage costs and may ( or may not) cure your problem , it’s def worth a try

  15. #15

    Default

    I would try and find a French car specialist as they will or should have lexia or diag , so they can go through the systems with the correct (not generic) diagnostic software

  16. #16

    Default

    Quote Originally Posted by Trek View Post
    I would change that underbonnet fusebox first , as it may save you garage costs and may ( or may not) cure your problem , it’s def worth a try
    I did take it to an auto electrican today who only charged me half hour labour but they never fixed the problem. They cleaned a couple of modules which had water ingress. Car was fine with them but started playing up soon after.

    I've bought another module off ebay so thats my next action.

    Looking at the one currently in mine, it says 2010 so has already been chnaged in the past. Are these prone to failure?

  17. #17

    Default

    Prone to water damage , just change it , I think it may fix it , leave one front window down , open the bonnet and let the car power down (around 2-3minutes , remove batt lead , remove cover , take a picture on your phone of what goes where , then disconnect everything undo 13mm nut , slowly work round outside of fusebox and release it from the outer case ( little plastic clips ) there is a large main fuse set up under the fusebox , if it been apart before it will probably just come off easily , seperate it and remove the fusebox , reverse the process ,

+ Reply to Thread

Similar Threads

  1. central locking Wont open front doors. Passanger door wont open
    By jezz in forum Advice, Queries & Technical Problems
    Replies: 1
    Last Post: 08-05-2015, 09:03 PM
  2. Reprogrammed key but central locking still wont work
    By IMPaulyn in forum Advice, Queries & Technical Problems
    Replies: 3
    Last Post: 12-03-2015, 07:59 PM
  3. c2 key wont work and car wont start.......it ticks over though and headlights come on
    By barmysoo in forum Advice, Queries & Technical Problems
    Replies: 3
    Last Post: 24-02-2014, 04:16 PM
  4. Lighter Socket has power but wont power my usb adapter
    By Hallett83 in forum Advice, Queries & Technical Problems
    Replies: 2
    Last Post: 14-12-2013, 02:11 PM
  5. central locking, doors wont lock.
    By mitchh in forum Advice, Queries & Technical Problems
    Replies: 1
    Last Post: 13-04-2013, 10:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts